Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member animatorsathish's Avatar
    Join Date
    Apr 2006
    Posts
    7
    Member #
    13010
    Hi,
    I am using Dreamweaver 8. I always prefer to design html pages with w3 standards.
    The problem is when i insert swf in to html page (through Dreamweaver 8) it adds 'embed' tag. On validation it shows the error " 'embed' not found in currently active versions(xhtml 1.0 transitional)'.
    So i removed 'embed' tag except other codings(pls refer sample code below). It still shows in internet explorer but not in firefox.May i know what is the problem.
    Sample coding without embed tag:
    <object classid="clsid27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/s...rsion=7,0,19,0" width="390" height="270" title="Latest Events">
    <param name="movie" value="flash_sources/main.swf" />
    <param name="quality" value="high" /></object>

    Can anybody help on this?

  2.  

  3. #2
    Senior Member seanmiller's Avatar
    Join Date
    Sep 2003
    Location
    Glastonbury, UK
    Posts
    868
    Member #
    3263
    Liked
    1 times


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:53 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com