Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jul 2008
    Posts
    1
    Member #
    17084
    i am having a problem with IFRAME not working in just IE6 and IE7, works fine on safri, firefox and ie8. ie8 is having problems with the css and not positioning the images correctly. i have found other people having the same trouble but the solution in all the forums i have checked so far has been removed... sorry i can't give a link to the page it is still under development and requires a user/password to view it at this time...here is a sample of the iframe code:

    <div id="content_body"><br />
    <div id="reviews_box">
    <div id="reviews">
    <div class="content_header"><iframe src="something.php" height="270" width="749"></iframe></div>
    </div>
    </div>
    <div id="playnow_box">
    <div id="playnow"><br />
    </div>
    </div>
    <br />
    </div>
    <div id="clearthis_contentbody">&nbsp;</div>

    please specify what additional data you may need to help and i will supply it.
    please help.... thanx

  2.  

  3. #2
    Senior Member
    Join Date
    May 2003
    Location
    UK
    Posts
    2,354
    Member #
    1326
    For a start what is wrong? What do you mean by not working? The iframes core functionality? Or is it a graphical issue?

    Could you create a dummy page just with the relevant code for us to see?


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 03:38 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com