Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Senior Member
    Join Date
    May 2003
    Location
    UK
    Posts
    2,354
    Member #
    1326
    Hello all.

    If you go to http://www.kikabink.com/news/ in Firefox underneath the "Home", "Internet Marketing Services", etc links at the top, you will notice that there is a small gap in between the blue border.

    This also happens in Safari and Chrome.

    Does anyone know what the cause may me?

    Attached is a screenshot too.

    Any help is appreciated
    Attached Images Attached Images

  2.  

  3. #2
    Senior Member
    Join Date
    Jun 2005
    Location
    Atlanta, GA
    Posts
    4,146
    Member #
    10263
    Liked
    1 times
    Hm. Check your markup. Firebug is showing the #page div taking up less than the header, while the header is absolutely positioned, but inside the #page div. That seems to be causing the gap. If you drop the absolute positioning on the header, you lose the gap, but you also lose the gradient that goes across the top. Try pulling the header div out of the page div and going from there.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:01 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com