Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 8 of 8
  1. #1
    Member
    Join Date
    Dec 2005
    Location
    Canvey Island, Essex, UK
    Posts
    67
    Member #
    12033
    Hey everyone,

    A site which I am developing has come across a weird problem. In Windows and Linux versions of Firefox 3, the site displays perfectly, but when it is opened in the Mac version of Firefox it goes out of line and displays incorrectly.

    The URL to my site is http://www.stocks-studio.com/freshmedialive/chiropodist

    If anyone could advise me to what I am doing wrong then I would be greatly appreciative.

    Many thanks,

    Matt
    Matthew Stocker
    (X)HTML, CSS, PHP & JavaScript Developer

  2.  

  3. #2
    Member
    Join Date
    Dec 2005
    Location
    Canvey Island, Essex, UK
    Posts
    67
    Member #
    12033
    Bump?
    Matthew Stocker
    (X)HTML, CSS, PHP & JavaScript Developer

  4. #3
    Senior Member aeroweb99's Avatar
    Join Date
    Feb 2008
    Location
    Port Huron, Michigan
    Posts
    1,037
    Member #
    16468
    Liked
    1 times
    Somebody with FF on a mac needs to view it. I don't have it. A screenshot may help, but I doubt it. I'll look at it through browsershots.com

  5. #4
    Senior Member aeroweb99's Avatar
    Join Date
    Feb 2008
    Location
    Port Huron, Michigan
    Posts
    1,037
    Member #
    16468
    Liked
    1 times
    I see in #right_part1 the width is 350px and padding-right of 15px. Your image is 350px inside that div. The padding is going to push the image around becuase the div is too narrow, but I can't test it.That's where you problem lies I do believe. I would scale that pic down by 20px in your graphics editor and see what happens. If you make the div wider, that may mess up another area, so I would scale down the pic instead..

  6. #5
    Member
    Join Date
    Dec 2005
    Location
    Canvey Island, Essex, UK
    Posts
    67
    Member #
    12033
    Ive tried doing that, but it still comes up the same. Thanks for the help anyway though. I have attached a screenshot of what it comes up as in Firefox.



    Many thanks again
    Matthew Stocker
    (X)HTML, CSS, PHP & JavaScript Developer

  7. #6
    Senior Member aeroweb99's Avatar
    Join Date
    Feb 2008
    Location
    Port Huron, Michigan
    Posts
    1,037
    Member #
    16468
    Liked
    1 times
    Yes I saw the screenshot from browsershots.com. Sorry I couldn't help you, I wish I could test it. The code and css is pretty straight forward so I don't see why it's doing that. Try shrinking that image down reaaly small just for testing purposes and play with some widths.

    Somebody around here has to have a mac and FF3 to trouble shoot for you. I'm pretty sure Max does....Maaaaaaaaaaaaaaaaxxxxxxxxxxxxxxxxxx (we are calling you!).

  8. #7
    Member
    Join Date
    Dec 2005
    Location
    Canvey Island, Essex, UK
    Posts
    67
    Member #
    12033
    OK, thanks for the help aeroweb99, ill just have to keep playing around with it
    Matthew Stocker
    (X)HTML, CSS, PHP & JavaScript Developer

  9. #8
    Member
    Join Date
    Dec 2005
    Location
    Canvey Island, Essex, UK
    Posts
    67
    Member #
    12033
    Just an update, I still cant seem to find out what is wrong

    Is anyone online with Mac Firefox that could take a look for me please?

    Thanks
    Matthew Stocker
    (X)HTML, CSS, PHP & JavaScript Developer


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:03 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com