Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    27
    Member #
    18564
    Hi,

    First of all thanks for all the help you are giving me. Please do help me a bit more:

    Apparently my website doesnīt look right in IE7, IE8 or SAFARI. I canīt install IE7 or IE8 in my computer. In SAFARI the page has a huge black gap at the botton (donīt know why)

    I have corrected all the CSS and HTML errors (there were 41css ones and 3html ones before). Now the page has no errors at all according to the validators.

    Could somebody how has IE7 or IE8 look in their computers? This is driving me mad. Arenīt these new browsers supposed to support at least the same as the previous ones?

    You got a link there:

    http://www.primaryteachingresources.net/teaching%20resources/html/xx.html

    Also, could somebody tell me why there is a huge black gap at the botton of the page?

    Well, getting nearer I suppose. I will keep on trying for a few days. If I canīt make this work properly I will go for a fixed design.

    Thanks to all of you.

    Iván

  2.  

  3. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    27
    Member #
    18564
    Hi,

    Please check that tool. It is great to see your site in different browsers:

    http://browsershots.org/

    Hope you like it,

    Regards,

    Iván


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:25 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com