Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2

Thread: Please help.

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Member #
    19594
    Hello everyone! I am new to this site, and I donít mean to seem like a leach, but I really need some help. I am currently in the process of designing a web site for our family business. I designed a large majority of the web site, and I always previewed the site using Firefox 2.0.
    After taking the time to view it in Internet Explorer 7, I have noticed that the site appears differently. Much differently. Please find below a copy of my code, and some screenshots. Can anyone tell me what the problem is? Or maybe go one step further and remedy the problem for me?
    Iím a novice web-designer, so please keep any advice simple. Once again, I donít mean to seem like Iím using you guys, I am just really stuck at the moment and Iím fresh out of ideas.

    Thank you very much
    Attached Images Attached Images

  2.  

  3. #2
    Junior Member
    Join Date
    Aug 2009
    Location
    Aussie.
    Posts
    10
    Member #
    19588
    Although I haven't looked through your code:
    It kinda looks like theres padding or margins that are pushing the content out, and from that pushing the top banner out aswell.

    Try adding this code to your content (Suggesting your using CSS)
    padding:0px;
    margin:0px;
    spacing:0px;

    And see how that goes.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:37 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com