Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Apr 2009
    Posts
    13
    Member #
    18829
    Hi there,

    I've been editing some CSS to effect some links on my website. I now have the look and feel I was after, but the links have stopped working under Safari on my Mac.

    They work fine on my Windows PC using Internet Explorer.

    I have no idea why, the code looks fine to me, does anyone have any suggestions?

    It's these links

    Latest Software | Reviews | Forum | About | Contact | Follow on Twitter

    on this page

    http://www.pocketpcsoft.net/

    Thanks in advance,

    Greg

  2.  

  3. #2
    Junior Member bhewitt's Avatar
    Join Date
    Aug 2009
    Location
    Baltimore, MD
    Posts
    9
    Member #
    19632
    They work fine on my Mac Book in Safari, as well as the Safari browser on my PC. Still having the problem?

  4. #3
    Junior Member
    Join Date
    Apr 2009
    Posts
    13
    Member #
    18829
    Quote Originally Posted by bhewitt
    They work fine on my Mac Book in Safari, as well as the Safari browser on my PC. Still having the problem?
    I did a clear:both which has fixed it but also pushed it down a bit, so when I get some spare time I need to work out how to stop it being pushed down!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:12 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com