Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jul 2006
    Posts
    25
    Member #
    13521
    Hello,

    i'm new here and it feels good to find a CSS forum. i'm no expert but really like digging into web design.Now sometimes i do have problems and here i am.

    I've been working on a new weblog but i'm having problem displaying the background of the website. basically it won't show entirely and i can't figure out why . In my stylesheet i used the standard body {background:#333;} then I replaced it with body {background:#333 url (path of the image) repeat;} to see whether it would change something.

    i was wondering if someone would be willing to take a look at the source of the page (www.guillaumeb.com) to see what's wrong. i'm having this problem in Chrome. The weird thing is that one just needs to reload the page to make it display properly. Anyone know where this may be coming from ?

    Thanks a lot, I really appreciate

  2.  

  3. #2
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,693
    Member #
    5580
    Liked
    717 times
    I don't really see a background with IE or FF either, but maybe we don't
    know what the background is supposed to be? Or did you fix it?

    Also, watch the words you use ... any parental controls will render your site useless
    if they see words like f**k. Not very professional (in my opinion).



Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:14 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com