Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Member #
    21241
    It works in IE8, but not 7. Any help would be appreciated.
    Thanks in advance

  2.  

  3. #2
    Senior Member Dorky's Avatar
    Join Date
    Jun 2009
    Location
    Destin Florida
    Posts
    1,430
    Member #
    19103
    Liked
    4 times
    thats because you are using decimals in your margins for one. you also have multitudes of useless css. like scroll in nav elements. and ie7 does not support css3 even with updates. i could do an entire layout with less code then you have in your nav. no point in doing short hand if you are going to over code anyway.

    while($get_it !== true){ continue; }

  4. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Member #
    21241
    thanks.
    is there any way you can post a fix?

  5. #4
    Senior Member Dorky's Avatar
    Join Date
    Jun 2009
    Location
    Destin Florida
    Posts
    1,430
    Member #
    19103
    Liked
    4 times
    not so much. i would start by looking at all the css in the nav that you dont need and stripping it out. at least you will eliminate room for error. i can say the web is not ready for decimal margins. and you dont need scroll control in your nav.

    while($get_it !== true){ continue; }


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:58 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com