Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 7 of 7
  1. #1
    Junior Member
    Join Date
    Jun 2010
    Posts
    1
    Member #
    22172
    ok so im kind of a newbie in all these im pretty much self thought and starting..
    im making this site for a friend, im doing it free so watever
    the link is http://testpage.site90.com
    for some reason my CONTACT US page looks all nasty in INTERNET EXPLORER
    how do i fix that?.. help please!!

  2.  

  3. #2
    WDF Staff RickM's Avatar
    Join Date
    Jun 2010
    Posts
    593
    Member #
    2
    Liked
    16 times
    Hi uremic,

    I'm a Mac guy so dont have IE to hand (unfortunately? ), however I've found most IE problems are margin and padding issues. Around your form, try reducing padding and margins as this will usually help.

    If possible, could you post a screenshot?

    Also, I highly recommend taking a look at some pre-designed form CSS as these are almost always tested in the major browsers. If you do a quick Google search for 'best CSS forms' you'll get some decent results to look at.

  4. #3
    Banned
    Join Date
    Jun 2010
    Location
    the Earth
    Posts
    15
    Member #
    22271
    Well, I dont have IE for now as well, so probably i will agree with previous post and ask you to show us a leasta printscreen of your messy page

    Also I have taken a look at your website and I'd suggest you to redesign a lil bit. At least to fill out with color home page, because stars on the white background look a bit plain. And yes, it would be nice and more secure if you use some premade tamplstes, whatever.

    All the best,
    Oz

  5. #4
    Junior Member
    Join Date
    Jun 2010
    Posts
    13
    Member #
    22297
    Almost had a seizure looking at the index page :P

  6. #5
    Junior Member zubilee's Avatar
    Join Date
    Jun 2010
    Location
    Homer, Alaska
    Posts
    7
    Member #
    22301
    Did you get it working? If not, please post a link to the contact page you are referring to. There doesn't seem to be a link to it on the home page that you posted.

  7. #6
    Junior Member
    Join Date
    Jul 2005
    Posts
    6
    Member #
    10800
    First validate you page. I think you have missed closing tr and/or td tags and this may cause your problem.

  8. #7
    Junior Member GeorgeO's Avatar
    Join Date
    Nov 2008
    Location
    Minnesota
    Posts
    23
    Member #
    17809
    YIKES! I'm glad I do not suffer from epilepsy. What is the point with all the winky blinky stuff?


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 07:50 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com