Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jul 2010
    Posts
    2
    Member #
    22616
    Hello all, first time here!
    I'm by no means a web designer, so I came here to ask all of you for some help. I'm having some problems with Simple Viewer.... and I'm using Dreamweaver if that matters....

    First off, I'm changing the colors and format of my website from brown to gray. When it comes to the Simple Viewer, whats happening is that I'm changing the the colors and widths of the borders. When I check my site via index, it all looks fine, everything I want is gray and it all looks slick! So I finally upload the the files to Bluehost. I check out my site, but instead of what I saw in the index, which was perfect, the Simple Viewer is showing up like how it was previously, brown, and not gray.... Then when I check it on a different computer and laptop, its gray, like how I always wanted. But on my main computer, its brown, like how it used to be.... Its more of a nitpick than anything. Why is this? Any help or feedback is appreciated.....

    Thanks

  2.  

  3. #2
    Senior Member aeroweb99's Avatar
    Join Date
    Feb 2008
    Location
    Port Huron, Michigan
    Posts
    1,037
    Member #
    16468
    Liked
    1 times
    Clear your cache?

  4. #3
    Junior Member
    Join Date
    Jul 2010
    Posts
    2
    Member #
    22616
    Haha, it worked.... that is why you sir, are a genius, and I am a noob.... thanks for the help....

  5. #4
    Senior Member aeroweb99's Avatar
    Join Date
    Feb 2008
    Location
    Port Huron, Michigan
    Posts
    1,037
    Member #
    16468
    Liked
    1 times
    It's one of the most common things. I almost feel stupid for posting it because it seems like such a lame answer! But it usually works!

  6. #5
    Junior Member
    Join Date
    Jul 2010
    Location
    New York
    Posts
    10
    Member #
    22623
    You could also set your browser to automatically clear the cache on exit to avoid any confusion as a result of this problem in the future. Not sure if all browsers have this feature, but on the one I use, which is Opera, there is a check box under Tools >> Preferences >> History which is labeled "Empty on Exit". If it's checked, it'll delete your cache when you close your browser session (i.e. all open browser windows). And if you don't have this option in your browser, just try setting the cache value to zero.

    Hope that helps.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:36 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com