Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Oct 2007
    Posts
    17
    Member #
    16036
    Hi,
    When I try to view my site on IE, it comes fine but then my client send me this pic. and I am not sure why its happening...

    The site is:

    Car Pride Auto Spa,offering exterior car and auto detailing, SUV detailing, car wash, suv wash, hand dried, buffing, car waxing,interior detailing and shampoo,odour treatment, rims cleaned and shined, to Mississauga,Lorne Park, Clarkson,Oakville,Etob

    my css is

    body
    {
    margin: 0;
    padding: 0;
    outline: none;
    background:#02183d;
    }
    /* Main wrapper */
    .site-wrapper
    {
    width:965px;
    min-height:1050px;
    margin-left:auto;
    margin-right:auto;
    background:#02183d;
    }
    /* For the menu */
    .header-wrapper
    {
    width:965px;
    height:100px;
    background:#02183d;
    }
    /* For the Main menu */
    .nav-bar {
    padding-top:70px;
    float:left;
    width:100%;
    background:#02183d;
    overflow:hidden;
    position:relative;
    }
    .nav-bar ul {
    clear:left;
    float:left;
    list-style:none;
    margin:0;
    padding:0;
    position:relative;
    left:50%;
    text-align:center;
    }
    .nav-bar ul li {
    display:block;
    float:left;
    list-style:none;
    margin:0;
    padding:0;
    position:relative;
    right:50%;
    }
    .nav-bar ul li a {
    display:block;
    margin:0 0 0 1px;
    padding:3px 20px;
    background:#02183d;
    color:#eeeeee;
    text-decoration:none;
    font-size:20px;
    text-transform: uppercase;
    font-family:"Bell MT",Georgia,Serif;
    min-height:40px;
    }
    .nav-bar ul li a:hover {
    background:url(../images/nav-bar-bg.gif);
    color:#eeeeee;
    }
    .nav-bar ul li a.active,
    .nav-bar ul li a.active:hover {
    color:#eeeeee;
    background:url(../images/nav-bar-bg.gif);
    font-weight:bold;
    }
    /* For the main logo img */
    .body-wrapper
    {

    width:965px;
    height:530px;
    background:url(../images/Index-bg.gif);
    }
    /* for the hours location and contact bar */
    .hlc
    {
    margin-top:25px;
    padding-left:70px;
    float:left;
    width:250px;
    height:125px;

    }
    .hlc_content
    {
    font-size:16px;
    color:#eeeeee;
    font-family:Times,Georgia,Serif;
    line-height:10%;
    background:#02183d;
    }
    .hlc_content h4
    {
    font-size:16px;
    color:#eeeeee;
    font-family:"Bell MT",Georgia,Serif;
    line-height:10%;
    background:#02183d;
    }
    .hlc_content a
    {
    color:#eeeeee;
    list-style-type:none;
    text-decoration:none;

    }
    .hlc_content a:hover {
    text-decoration:underline;
    }
    .shuttle_bar
    {

    color:#eeeeee;
    font-family:"Bell MT",Georgia,Serif;
    background:#02183d;
    float:left;
    width:965px;
    padding-left:260px;
    }
    .footer-wrapper
    {
    float:right;
    display:inline;
    color:#eeeeee;
    font-size:12px;
    padding-right:35px;
    padding-top:20px;
    }

    .footer-wrapper a
    {
    text-transform: uppercase;
    color:#eeeeee;
    font-size:13px;
    list-style-type:none;
    text-decoration:none;
    }

    .footer-wrapper a:hover {text-decoration:underline;}

    I have attached the image showing the discrepancy...

    Help!!!

    Regards...
    Attached Images Attached Images
    Sharsimroy

  2.  

  3. #2
    Senior Member
    Join Date
    Dec 2009
    Location
    Chicago, IL
    Posts
    114
    Member #
    20579
    Liked
    2 times
    In IE you have to do a text-align attribute like this:

    body {
    margin: 0;
    padding: 0;
    text-align: center;
    }
    .site-wrapper {
    width:965px;
    min-height:1050px;
    margin: 0 auto;
    text-align: left;
    background:#02183d;
    }

  4. #3
    Junior Member
    Join Date
    Oct 2007
    Posts
    17
    Member #
    16036
    Thanks, it worked....
    Sharsimroy


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:47 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com