Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Sep 2010
    Posts
    7
    Member #
    23890
    Anyone care to take a crack at my header problem. In an effort to clean up some code, I must have deleted a CSS character...although I can't find it.

    It occurred after I took the three content elements in the body of the page out of table and made them floating divs.

    What ended up happening is my upper menu bar moved to the right revealing a "NEW HOME" link that shouldn't be there. This ending up also pushing some social media icons into the wrong position.

    BTW, I am trying to get this site on its feet for a non-profit and did not code the original templates. I am also not an experienced programmer.

    Here's the site:
    New Home Mobile Bay Job Seekers

  2.  

  3. #2
    Senior Member
    Join Date
    Dec 2009
    Location
    Chicago, IL
    Posts
    114
    Member #
    20579
    Liked
    2 times
    Wow, you have quite a bit of CSS going on there! you can try something like:

    .page-item-511 { display: none; }

    you may have to add some parent elements to that declaration because I didn't take the time to see if there is a display property that's inherited.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:21 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com