Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
  1. #11
    Senior Member Dorky's Avatar
    Join Date
    Jun 2009
    Location
    Destin Florida
    Posts
    1,430
    Member #
    19103
    Liked
    4 times
    embed { position: relative; top: 6px; padding: 0px; } this takes out the gap but there is a size dif between your font size when it comes together. take out the cursive and lay it over using z-index and position: absolute; to place it.

    while($get_it !== true){ continue; }

  2.  

  3. #12
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    Dorky may be right - that may work. I am not very good at absolute positioning so I can't comment.

    What I do know, however, is that I have often run into problems with browser defaults, and I always reset their styles before I make my own.

    Resetting your styles, commonly referred to as CSS Reset or Reset CSS is the process of resetting (or more accurately – setting) the styles of all elements to a baseline value so that you avoid cross-browser differences due to their built-in default style settings. By resetting your styles, you avoid defaulting to the browser’s built-in styles, which differs from browser to browser. Read in more detail HERE.

    If you look at your CSS for your table in Firebug you will see this (the red highlighting is mine, and I think it is what is giving you your trouble. While your gap is bigger than 2 px, it is inherited by your <tr> and your <td> has a 1px padding, and so you get your 5px gap)

    Code:
    table {
    -moz-box-sizing:border-box;
    border-collapse:separate;
    border-spacing:2px;
    display:table;
    margin-bottom:0;
    margin-top:0;
    text-indent:0;
    }
    td {
    display:table-cell;
    padding:1px;
    text-align:inherit;
    vertical-align:inherit;
    }
    it is in html.css (line 182) <System>

    That <System> tells you it is Firefox's own built-in CSS. IE has one also, and it is different. You have to reset if you want to get the browser to use only YOUR CSS for the page.

    You can find a good reset code HERE and another one with several options HERE

    Or you could get completely away from using tables in your design, as outlined HERE
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!

  4. #13
    Senior Member Dorky's Avatar
    Join Date
    Jun 2009
    Location
    Destin Florida
    Posts
    1,430
    Member #
    19103
    Liked
    4 times
    i tried a reset on it but that wasn't the issue. the issue is table positioning. Tables in HTML documents the default is to place everything in the top of the cell. you could just use table aligning properties but it would not be as exact as the css fix.

    while($get_it !== true){ continue; }

  5. #14
    Junior Member
    Join Date
    Nov 2010
    Posts
    7
    Member #
    24904
    I had a friend help me and it turned out to be a simple align top issue that I had tried before.

    This is working in all popular browsers now.

    Historic Plantation near New Orleans, Baton Rouge - Bocage Plantation

    Thanks for all your suggestions.

  6. #15
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    I'm glad you got it solved!
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!


Page 2 of 2 FirstFirst 1 2

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 07:27 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com