Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member Jeo_james1984's Avatar
    Join Date
    Jun 2007
    Location
    Dallas, TX
    Posts
    14
    Member #
    15379
    Website: mlb.fscen.com

    Problem: ImageMap at top of webpage and links (not apart of the navigation menu) are not working at all in Firefox, Safari, or Chrome. The ImageMap and links do work in IE and Opera.

    Browsers tested: IE 8.0.76, FF 3.6.6, Chrome 7.0.517.44, Safari 5.0 (7533.16), Opera 10.51

    Additional Notes: This is a converted HTML site into a Joomla template. I've done this numerous times but this is the first time this particular error has occured. I'm sure it has to do with my CSS and nested DIVS and I'm going through the code as we speak. Just thought I would post the problem in case one of you fine developers/designers know what exactly is causing the problem and can point me in the right direction thus saving me hours of work and probably frustration. Any help would be greatly appreciated.

  2.  

  3. #2
    Junior Member Jeo_james1984's Avatar
    Join Date
    Jun 2007
    Location
    Dallas, TX
    Posts
    14
    Member #
    15379
    whoops

    Nevermind...I'm a bonehead. It's been a long day haha. My 3 column layout was messed up causing the links to be hidden underneath one of the columns. Thank you Firebug for showing me the error of my ways haha. I think it's time for bed. :tired:


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 06:29 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com