Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Nov 2010
    Posts
    3
    Member #
    25166
    Hi all,

    This is my first post. I have been building sites for a few years now but have come across a new problem!!

    Basically, my body text sits at the top of the table in Firefox/Safari but not in IE !! In IE it sits way below the top of the table.

    my page is here:

    Dowhigh Limited | Building | Civil Engineering | Road Surfacing

    Like I say, the words below the green heading is fine in Firefox/Safari but not IE.

    Any help would be much appreciated!!

    Thanks

  2.  

  3. #2
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    I have just checked the site in Firefox (3.6.9) and IE (7) and it looks identical to me - can you decribe the problem in more detail? Maybe I am missing something.
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!

  4. #3
    Junior Member
    Join Date
    Nov 2010
    Posts
    3
    Member #
    25166
    Quote Originally Posted by AlphaMare View Post
    I have just checked the site in Firefox (3.6.9) and IE (7) and it looks identical to me - can you decribe the problem in more detail? Maybe I am missing something.
    Sorry I rebuilt the table structure on that link try this:

    Dowhigh Limited | Building | Civil Engineering | Road Surfacing

  5. #4
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    Again - it looks the same to me.
    I don't use tables if I can help it, so I'm rusty on how they could affect this - I hope someone here will be able to see the problem and give you a hand.
    Cheers,
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!

  6. #5
    Junior Member
    Join Date
    Nov 2010
    Posts
    3
    Member #
    25166
    Quote Originally Posted by AlphaMare View Post
    Again - it looks the same to me.
    I don't use tables if I can help it, so I'm rusty on how they could affect this - I hope someone here will be able to see the problem and give you a hand.
    Cheers,
    okay thanks anyway.

  7. #6
    Senior Member Dorky's Avatar
    Join Date
    Jun 2009
    Location
    Destin Florida
    Posts
    1,430
    Member #
    19103
    Liked
    4 times
    badly, what ver ie was it you used? ie8? if so, the reason for this is ie8s compliance selector. or what ms calls compliance but is really opposite of compliance. use the tag bellow then clear your browser cache before reloading the page.
    <meta http-equiv='X-UA-Compatible' content='IE=8' />
    not saying you don't know this, but just in case. that tag goes in the head section of your html.

    if you weren't using ie8, disregard :P

    while($get_it !== true){ continue; }


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:57 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com