Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Junior Member irishlass25's Avatar
    Join Date
    Dec 2010
    Posts
    6
    Member #
    25607
    Am I missing a piece of script or something in my HTML code? My flash loads fine in Safari, but shows loads a green background and then stops in IE, doesn't load anything (even the the background) in Firefox.

    My site Welcome to Squeezed!

    Let me know if copying/pasting my code here would help?? This is driving me crazy! I am new to this so would appreciate any tips!!!

  2.  

  3. #2
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    Just as information - on my computer, in Firefox, when I click on your link above, I get a bright green screen.

    When I use http://www.blanchekern.com/Project3/squeezedV4.swf (which I pasted together from viewing your source code) I get a delicious choice of fresh squeezed drinks! So it is clear that your .swf is uploaded and working, just not working in your page!

    I wish I could help you more, but this is not my forte.

    I'll be watching this thread to see what the answer is, because it's just the kind of thing I need to learn for a site I am thinking of starting.

    Cheers,
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!

  4. #3
    Junior Member irishlass25's Avatar
    Join Date
    Dec 2010
    Posts
    6
    Member #
    25607
    Ooh! Look at you for figuring that out. Well I am glad at least the .swf works....now gotta research why it's not embedding in the html page. I did a little bit of searching already and I think it's the <embed> tag which supposedly works only in Netscape and Safari..?? Still working on that though. If I find out I will let you know!

  5. #4
    Member
    Join Date
    Dec 2010
    Location
    Birmingham
    Posts
    52
    Member #
    25366
    hey, just so you know, it works for me in chrome, but no in firefox.
    have you tried using flash to publish it as a webpage and uploading that? it should handle the embedding and everything the way you need it to run properly on all browsers (file > publish) make sure in the settings you've selected it to publish html (file > publish settings > format) and the html settings are configured as you want them (file > publish settings > html)


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:48 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com