Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Dec 2010
    Posts
    3
    Member #
    25839
    Hi everyone -

    I need some basic help with my website. I used a pre-made template and have been working on manipulating it.

    It looks like i'm not able to post links in here yet --- if someone is interested in helping me, can I please PM you?

    Thanks,
    Heather

  2.  

  3. #2
    Senior Member Dorky's Avatar
    Join Date
    Jun 2009
    Location
    Destin Florida
    Posts
    1,430
    Member #
    19103
    Liked
    4 times
    can you provide the url to the project? also, what part do you need help with?

    while($get_it !== true){ continue; }

  4. #3
    Junior Member
    Join Date
    Dec 2010
    Posts
    3
    Member #
    25839
    I am working on: Pyxis Communications. I used a pre-made template (http://www.free-css.com/free-website....php#bookmarks) and have been working on manipulating it.

    Two questions:

    1. I tried to add my logo to the top of the page ("Pyxis Communications") but it doesn't seem to want to want to go all the way to the top. How do I move it up? Is it in the CSS file and not index.html?

    2. Top navigation buttons issue --- currently, "Home" is the only one with an orange dialogue icon around it. I'd like for it to change, depending on which section I'm clicking on. For ex -- if I click on "About Us," it should have an orange icon around it. How do I fix this so that it doesn't just stay on "Home?"

    Any information would be greatly appreciated -- I'm a bit rusty and getting stuck is really frustrating.

    Thanks so much,
    Heather

  5. #4
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    for the orange bubble to be over the link, the link has to be designated as "active" like this (the red bit)
    Code:
    <div class="menu_nav">
    <ul>
    <li class="active"><a href="index.html"><span>Home</span></a></li>
    <li><a href="about.html"><span>About Us</span></a></li>
    <li><a href="services.html"><span>Services</span></a></li>
    <li><a href="faq.html"><span>FAQs</span></a></li>
    <li><a href="blog.html"><span>Blog</span></a></li>
    <li><a href="contact.html"><span>Contact Us</span></a></li>
    </ul>
    </div>
    The link to your template doesn't work - does the template have a name - I could find it then and maybe be more help once I see it.
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!

  6. #5
    Junior Member
    Join Date
    Dec 2010
    Posts
    3
    Member #
    25839
    Thank you for the advice! How can i move the logo to the top of the pg?


    The template I'm using is called "Divagloss." If you search for "Divagloss web template" on Google, it's the first one that comes up.

    Thank you, thank you!

  7. #6
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    I see the placeholder for the logo, but the image is not showing up - took a quick look at your source and I think I have spotted the problem.
    Check the spelling of your image filename - browsers don't like spaces in filenames...

    Try saving it as a JPG (better for download speeds, and the write the name in all lowercase like this => pyxislogo.jpg -
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:25 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com