Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Jan 2011
    Posts
    6
    Member #
    25972
    Hello. I'm having an issue with FF3+ and IE redrawing the website (causing a flicker) when flash content is present. Google Chrome, Safari, and FF2 do not. Here are the specifics.

    I have a very small flash animation that is invisible at page load and becomes visible & plays only on a mouseOver event. The content is located here:

    Jugtones | Hand Crafted Instruments Made From Your Old Crap.

    Running your mouse over the animation in the lower-right corner triggers the flash animation. Everything in that department works fine.

    However, the flash content being present causes IE & FF3+ to redraw the background every time a new page is loaded. I would like to find a way to prevent that. Removing the little flash animation from the site fixes the problem, but I want it to work the way that it does now. A google search revealed several other people reporting this issue but I've been unable to find a solution. Any advice you can offer would be greatly appreciated. Below is how the flash content is embedded:

    Code:
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" width="150" height="160" id="design_credits">
        <param name="movie" value="media/design_credits.swf" />
        <param name="allowScriptAccess" value="sameDomain" />
        <param name="quality" value="high" />
        <param name="bgcolor" value="#ffffff" />
        <param name="loop" value="false" />
        <param name="play" value="false" />
        <!--[if !IE]>-->
        <object type="application/x-shockwave-flash" data="media/design_credits.swf" width="150" height="160" id="design_credits_inner">
            <param name="allowScriptAccess" value="sameDomain" />
            <param name="quality" value="high" />
            <param name="bgcolor" value="#ffffff" />
            <param name="loop" value="false" />
            <param name="play" value="false" />
            <!--<![endif]-->
            <p>Instruments, Videos, Images, &amp; Web Design by Scott Winburn</p>
        <!--[if !IE]>-->
        </object>
        <!--<![endif]-->
    </object>
    Thanks for any advice you can offer,
    -Scott

  2.  


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:40 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com