Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 7 of 7
  1. #1
    Senior Member AK Web Design's Avatar
    Join Date
    Dec 2010
    Posts
    123
    Member #
    25807
    Liked
    2 times
    My client's website will no longer load in Chrome. When I go to it on my computer, it flashes normal for half a second before going to the "aw, snap" Chrome page. On another person's computer, it crashes his browser.

    I'm not sure why this is happening as it was working fine before and I didn't make any changes. Can you guys take a look at this and help me figure this out?

    The website is www.poolandspadocnj.com

    Thanks guys.
    New Jersey Website Design: We offer services in Web Design, SEO, Website Design, Belmar Web Design
    We are located in Belmar, New Jersey and Collingswood, New Jersey
    www.AKonlinedesign.com

  2.  

  3. #2
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,483
    Member #
    425
    Liked
    2783 times
    Looks like it's that flash deal on the home page. Something in it seems to be throwing it right off. When it started to load, it happened to me too.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  4. #3
    Senior Member Harmonic's Avatar
    Join Date
    Jan 2011
    Location
    Toronto
    Posts
    291
    Member #
    26468
    Liked
    23 times
    :S working fine for me on chrome :S

  5. #4
    Member RiDunne's Avatar
    Join Date
    Feb 2011
    Posts
    75
    Member #
    26964
    Liked
    6 times
    Also working for me with Chrome.

  6. #5
    Senior Member AK Web Design's Avatar
    Join Date
    Dec 2010
    Posts
    123
    Member #
    25807
    Liked
    2 times
    What version of Chrome do you guys have?
    New Jersey Website Design: We offer services in Web Design, SEO, Website Design, Belmar Web Design
    We are located in Belmar, New Jersey and Collingswood, New Jersey
    www.AKonlinedesign.com

  7. #6
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,483
    Member #
    425
    Liked
    2783 times
    9.0.597.107.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  8. #7
    Senior Member AK Web Design's Avatar
    Join Date
    Dec 2010
    Posts
    123
    Member #
    25807
    Liked
    2 times
    That's weird because the site wasn't working in my old version of Chrome but it works fine now that I updated to the same version you just said.
    New Jersey Website Design: We offer services in Web Design, SEO, Website Design, Belmar Web Design
    We are located in Belmar, New Jersey and Collingswood, New Jersey
    www.AKonlinedesign.com


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:35 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com