Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member Rodney Walker's Avatar
    Join Date
    Mar 2011
    Location
    Orlando, Florida
    Posts
    7
    Member #
    27095
    [COLOR=rgb(51, 51, 51)]I can't seem to remove this black line going across my site at[COLOR=rgb(51, 68, 188)]http://www.grimygossip.com[/COLOR] .

    Its about 25% down the page from the top directly under the main navagation menu

    please help,

    thanks[/COLOR]

  2.  

  3. #2
    Senior Member Harmonic's Avatar
    Join Date
    Jan 2011
    Location
    Toronto
    Posts
    291
    Member #
    26468
    Liked
    23 times
    try this
    [COLOR=rgb(0, 0, 0)]Edit your style.css([/COLOR]/wp-content/themes/Spectrum/style.css) and [COLOR=rgb(0, 0, 0)]change this[/COLOR]
    [COLOR=rgb(0, 0, 0)]
    Code:
    #main-nav li ul li a  { padding: 0 10px; font-size: 12px; border-bottom: 1px solid #000000; }
    [/COLOR]

    [COLOR=rgb(0, 0, 0)]to[/COLOR]

    [COLOR=rgb(0, 0, 0)]
    Code:
    #main-nav li ul li a  { padding: 0 10px; font-size: 12px; border-bottom: 0px solid #000000; }
    [/COLOR]

    It's hard to tell. The source code is so messy.

  4. #3
    Junior Member Rodney Walker's Avatar
    Join Date
    Mar 2011
    Location
    Orlando, Florida
    Posts
    7
    Member #
    27095
    Quote Originally Posted by Harmonic, post: 200219
    try this
    [COLOR=rgb(0, 0, 0)]Edit your style.css([/COLOR]/wp-content/themes/Spectrum/style.css) and [COLOR=rgb(0, 0, 0)]change this[/COLOR]
    [COLOR=rgb(0, 0, 0)]
    Code:
    #main-nav li ul li a  { padding: 0 10px; font-size: 12px; border-bottom: 1px solid #000000; }
    [/COLOR]

    [COLOR=rgb(0, 0, 0)]to[/COLOR]

    [COLOR=rgb(0, 0, 0)]
    Code:
    #main-nav li ul li a  { padding: 0 10px; font-size: 12px; border-bottom: 0px solid #000000; }
    [/COLOR]

    It's hard to tell. The source code is so messy.

    I tried, but that didnt help at all, thanks for the help. As far as the source code being so messy , how do i clean it up

  5. #4
    Junior Member Rodney Walker's Avatar
    Join Date
    Mar 2011
    Location
    Orlando, Florida
    Posts
    7
    Member #
    27095
    this is very annoying, im so ready to really launch my site and update it and market it but i have a few problems, i at least want to get rid of this black line

  6. #5
    Senior Member Harmonic's Avatar
    Join Date
    Jan 2011
    Location
    Toronto
    Posts
    291
    Member #
    26468
    Liked
    23 times
    Nothing you can do about the messy code short of a re-write.

    And I found the problem. It's a div called 'featured'. Check out the coding in there and see if you can find anything. You're going to have to be careful though as I think it's connected to the slider.

  7. #6
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    You have so many stylesheets as well as internal stuff - I took a look at your code and started going thru the CSS file by file - I gave up after looking at 6 of them.

    I think you may have added some custom css thru the admin panel at some time - but Harmonic is right - be careful because whatever it is, it's attached to the slider somehow.
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!

  8. #7
    Junior Member Rodney Walker's Avatar
    Join Date
    Mar 2011
    Location
    Orlando, Florida
    Posts
    7
    Member #
    27095
    Quote Originally Posted by Harmonic, post: 200225
    Nothing you can do about the messy code short of a re-write.

    And I found the problem. It's a div called 'featured'. Check out the coding in there and see if you can find anything. You're going to have to be careful though as I think it's connected to the slider.
    i appreciate your response, but im unsure as to what i should do?

  9. #8
    Junior Member Rodney Walker's Avatar
    Join Date
    Mar 2011
    Location
    Orlando, Florida
    Posts
    7
    Member #
    27095
    Hey guys i fixed the problem, some other guys helped me out on another board but wanted to explain the issue for someone else who may run into the same issue.

    Ok, what the problem was in the jd.gallery.css.php . So i logged into my ftp and went to /www/wp-content/plugins/featured-content-gallery/css. In there i clicked on edit jd.gallery.css.php. I had to change the border of line 13 from 1 to 0 and it took away the black line

    <?php
    header("Content-type: text/css");
    include("../../../../wp-load.php");// to try this: uncomment thoses lines and remove <style tag on top and bottom
    $fcg_bgcolor = get_option('gallery-bg-color') != '' ? get_option('gallery-bg-color') : "#000";
    $fcg_bordercolor = get_option('gallery-border-color') != '' ? get_option('gallery-border-color') : "#000";
    $fcg_textcolor = get_option('gallery-text-color') != '' ? get_option('gallery-text-color') : "#fff";
    ?>

    #myGallery, #myGallerySet, #flickrGallery {
    width: <?php echo get_option('gallery-width'); ?>px;
    height: <?php echo get_option('gallery-height'); ?>px;
    z-index:5;
    line 13: border: 0px solid <?php echo $fcg_bordercolor; ?>;

  10. #9
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    Super - glad you got it solved!
    And thanks for coming back and sharing the solution!
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!

  11. #10
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    Quote Originally Posted by LeenkzMike, post: 200271
    How come this thread kinda smells?
    ???
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:00 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com