Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member Jeo_james1984's Avatar
    Join Date
    Jun 2007
    Location
    Dallas, TX
    Posts
    14
    Member #
    15379
    The top level links (the actual image links that release the drop down menus are links themselves, but dont want to work in IE). They work fine in other browsers and in IE I can right click and choose open in new window and/or tab and it opens...just the regular left click wont do anything. The drop down navigation menu works...just not the top level links.

    Any clue or advice would be greatly appreciated. I don't recall having this problem before so I think somewhere late in the night I messed up one line of code and just havent seen it yet lol. Sleepy eyes.

    Thanks,

    James

  2.  

  3. #2
    Junior Member Jeo_james1984's Avatar
    Join Date
    Jun 2007
    Location
    Dallas, TX
    Posts
    14
    Member #
    15379
    Yep as I thought...mental error from lack of focus and sleep...found it rather quickly this morning. So all is good.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:20 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com