Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 5 of 5

Thread: index.html

  1. #1
    Junior Member bumper's Avatar
    Join Date
    Jul 2010
    Posts
    14
    Member #
    22615
    I could use some guidance please. When I open my index page in Firefox and IE, my page looks great but with a few IE issues to fix.

    When same Index page is loaded in cpanel, Firefox looks great but IE only show a couple of backgrounds.

    I'm not sure where to start looking for the issue.

    www.indywebhostess.com/lisa

  2.  

  3. #2
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,485
    Member #
    425
    Liked
    2783 times
    Weird. It looks the same to me in IE and FF and I don't see a thing other than the background.

    You've got a second title tag that's likely throwing the whole thing off.
    Code:
    <link rel="icon" href="http://www.claypotspottery.com/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="http://www.claypotspottery.com/favicon.ico" type="image/x-icon" /><title> 	 Clay Pots Pottery | Hand Painted, Personalized Pottery for Every Gift Giving Occasion | Kim Schueller </head>
    You'll want to kill the <title> tag and the Clay Pots Pottery line.
    Also, validate your code. You've got some errors to clean up.
    bumper likes this.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  4. #3
    Junior Member bumper's Avatar
    Join Date
    Jul 2010
    Posts
    14
    Member #
    22615
    Quote Originally Posted by TheGAME1264, post: 204343
    Weird. It looks the same to me in IE and FF and I don't see a thing other than the background.

    You've got a second title tag that's likely throwing the whole thing off.
    Code:
    <link rel="icon" href="http://www.claypotspottery.com/favicon.ico" type="image/x-icon" /><link rel="shortcut icon" href="http://www.claypotspottery.com/favicon.ico" type="image/x-icon" /><title> Clay Pots Pottery | Hand Painted, Personalized Pottery for Every Gift Giving Occasion | Kim Schueller </head>
    You'll want to kill the <title> tag and the Clay Pots Pottery line.
    Also, validate your code. You've got some errors to clean up.
    I bet that is the issue! I was aware of the errors but wasn't sure how to fix. I will check the title issue.

    Thanks, bumper

  5. #4
    Junior Member bumper's Avatar
    Join Date
    Jul 2010
    Posts
    14
    Member #
    22615
    I removed the second title tag and nothing IE was working fine a yesterday and now today it's not.

  6. #5
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,485
    Member #
    425
    Liked
    2783 times
    Did you upload the change? I still see the old page.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:19 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com