Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Aug 2003
    Posts
    2
    Member #
    2544
    I have an FAQ's page which has an iframe located within it. Within the iframe, I am using a jump menu to drop down to a named anchor situated within the iframe page. The problem I am having is that whenever the jump menu is activated, the iframe is no longer located within the surrounding FAQ's page. Can anyone help?
    Here ia a link to the page I'm having difficulties with:

    http://www.hotelsantamaria.50megs.com/html/faq.htm

  2.  

  3. #2
    Senior Member james's Avatar
    Join Date
    May 2003
    Location
    Melbourne, AUSTRALIA
    Posts
    364
    Member #
    1352
    in the file faqiframe.html try changing this:
    <input type="button" name="Button1" value="Go" onClick="MM_jumpMenuGo('faqmenu','parent',1)">
    to this:
    <input type="button" name="Button1" value="Go" onClick="MM_jumpMenuGo('faqmenu','document',1)">

    I'm not sure that'll work though.
    James H
    Home Page · Mars Page · www.fihsf1.net (formerly www·fihs·net)

  4. #3
    Junior Member
    Join Date
    Aug 2003
    Posts
    2
    Member #
    2544
    Hi James,

    That works perfectly.

    You've saved me a lot of headaches!

    Thanks,

    Matt


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:29 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com