Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4

Thread: Offside text!

  1. #1
    Junior Member Jules's Avatar
    Join Date
    May 2012
    Posts
    3
    Member #
    31853
    Hi Guys,

    Hope you can help.

    A bit of background: I've completed a web design intro course and have basic knowledge of HTML and CSS. At the moment I basically just add content to an existing site. Nothing overly difficult.The previous developer who built the site I'm working on has left the company though and I'm stuck so I was hoping to get some help from you kind souls

    The problem is that I now need to add some text to our homepage and I can't get my addition to behave like the rest of the content. When I zoom in/change the magnification on the page (ctrl + scroll) the sentence jumps outside of the container its meant to stay in while the other text stays put. I've added my bit before the </div> assuming that it would behave in the same way but unfortunately it does not.

    Please could you have a look and provide a solution? The site is http://vsms-za.stg.vsms.net/ - the news box is bottom left and the text is 'Read more press articles here'.

    Thanks!

  2.  

  3. #2
    Junior Member Jules's Avatar
    Join Date
    May 2012
    Posts
    3
    Member #
    31853
    FYI:

    The issue was caused by the height specified for boxbody4new - it was set to 185px and was not expanding to accommodate the added content.

    Works now after removing height :happy:

    Ps: I can't take the credit for this solution, it was provided by someone more knowledgeable than myself.

  4. #3
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    Quote Originally Posted by Jules, post: 236783
    FYI:

    The issue was caused by the height specified for boxbody4new - it was set to 185px and was not expanding to accommodate the added content.

    Works now after removing height :happy:

    Ps: I can't take the credit for this solution, it was provided by someone more knowledgeable than myself.
    Kudos to you on two counts - first for sharing the solution, so that it may be helpful to others, and second for giving credit where it is due.
    We need more members with your good ethical sensibilities - I hope you stick around as a good example for the rest of us!
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!

  5. #4
    Junior Member Jules's Avatar
    Join Date
    May 2012
    Posts
    3
    Member #
    31853
    I will most definitely stick around hopefully to provide some advice at some point.

    Keep well, cheers!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:16 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com