Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jun 2012
    Posts
    3
    Member #
    31954
    I bought the AROI wordpress theme to find out support is non-existent. The touble is that the main menu is displaced.

    This is what it should look like as per the demo: http://www.gallyapp.com/tf_themes/aroi_wp/

    And this is what it looks like when I set it up: http://swissbear.ca/

    Does anyone know how to fix the menu so it displays at the top right of the header where it is supposed to be?

    Thanks

    Jeff

  2.  

  3. #2
    Senior Member Webzarus's Avatar
    Join Date
    May 2011
    Location
    South Carolina Coast
    Posts
    3,322
    Member #
    27709
    Liked
    770 times
    Not familiar with that theme, but suspect its like many others. Within your admin section, under themes or appearances, there should be a menu option just for that theme, with site specific settings allowing you to change placement, etc... Of the different elements of the theme.

    Other than the placement .... I'm not seeing much difference on my iPhone...

    Suspect you have an option for placement you just haven't found yet.

  4. #3
    Junior Member
    Join Date
    Jun 2012
    Posts
    3
    Member #
    31954
    Thanks for your reply Webzarus, but I spent a lot of time looking for such a setting and came up with nothing. I am thinking the style sheet needs to be adjusted somehow to fix this problem?

    Thanks,

    Jeff

  5. #4
    Junior Member
    Join Date
    Jun 2012
    Posts
    3
    Member #
    31954
    Got it. The name of the menu in the style sheet was different from the name of the menu in the WP settings so some of the styles were not being applied.

  6. #5
    Senior Member Webzarus's Avatar
    Join Date
    May 2011
    Location
    South Carolina Coast
    Posts
    3,322
    Member #
    27709
    Liked
    770 times
    Glad you got it worked out, and thanks for posting the answer, might help someone in the future with the same issue.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:20 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com