Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Sep 2012
    Posts
    5
    Member #
    33133
    I am designing an HTML5 website for a local business, after I added an HTML5 slideshow to the homepage (index.html), the mobile version no longer shows the company logo (Spenser & Associates) or the Nav bar, which are still present on all the other pages.
    I have isolated the issue. Somehow the HTML5 Slideshow is interfering with the Mobile Header. In the index.html file (homepage) it is between <!Start Slideshow Script!> and <!End Slideshow Script!>.
    Any help would be appreciated!
    Jon Schuster

  2.  

  3. #2
    WDF Staff mlseim's Avatar
    Join Date
    Apr 2004
    Location
    Cottage Grove, Minnesota
    Posts
    7,724
    Member #
    5580
    Liked
    718 times
    Did you fix this? Or are we not seeing the "mobile version"?
    It looks fine to me using Chrome.


  4. #3
    Member
    Join Date
    Sep 2012
    Posts
    42
    Member #
    33029
    Liked
    5 times
    its looking fine in Firefox too..!!

  5. #4
    Senior Member Ronald Roe's Avatar
    Join Date
    Mar 2011
    Location
    Oklahoma City
    Posts
    3,141
    Member #
    27197
    Liked
    959 times
    No problems in Android browser or mobile Chrome.
    Ron Roe
    Web Developer
    "If every app were designed using the same design template, oh wait...Bootstrap."


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:39 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com