Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    I've spent hours on this.. trying to figure out why in the world this only browser eats dirt every time I try to make it happen...

    The page in question is www.neathdesign.com class mainbody. The background image does not appear for Internet Explorer 5.22 (and probably earlier versions) for Mac OSX. This problem may occur in other browsers, and if it does I don't know that it does but would like to betold...

    I'm offering some TD's for this now because I just need it to be fixed. If at all possible I would like to conform to XHTML 1.0 Transitional and CSS validations (as my entire site currently conforms to).

    I hate IE :ermm:
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  2.  

  3. #2
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    HAHA! I win! I figured it out Turns out that IE 5 for mac has quite a few problems with CSS see: http://www.l-c-n.com/IE5tests/

    And one of them is that it can't see background-images if the url() is given with single quotes.
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 07:23 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com