Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member SeanMS's Avatar
    Join Date
    Apr 2013
    Posts
    7
    Member #
    36088
    Liked
    1 times

    Simple Video Embed Question

    Hey guys, I'm currently working on a "test" site just to mess around. Every time I try to include a YouTube embed code within the source code and test it in the browser, I get this...

    Capture.PNG

    Probably a stupid question, but does the website have to be "live" in order to see your embedded video in the outcome? I looked this up, but didn't get any clear answers.

    -Thanks in advance.

  2.  

  3. #2
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,483
    Member #
    425
    Liked
    2783 times
    In a word...no.

    You're getting that error because your YouTube video link is invalid. It says "file://" instead of "http://"
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 02:13 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com