Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 7 of 7
  1. #1
    Junior Member Slark's Avatar
    Join Date
    Oct 2013
    Location
    Bosnia And Herzegowina
    Posts
    8
    Member #
    37403

    When switching page jerk

    Hi

    I uploaded only one part of website , when i go from Home/News page to "Features" There comes an jerk i header part where the black/gray thing is. You will notice it. It is killing me , so do anyone know whats the problem ?

    here is the link : L2 Afterlife

  2.  

  3. #2
    Senior Member Ronald Roe's Avatar
    Join Date
    Mar 2011
    Location
    Oklahoma City
    Posts
    3,141
    Member #
    27197
    Liked
    959 times
    Not seeing it.
    Ron Roe
    Web Developer
    "If every app were designed using the same design template, oh wait...Bootstrap."

  4. #3
    Junior Member Slark's Avatar
    Join Date
    Oct 2013
    Location
    Bosnia And Herzegowina
    Posts
    8
    Member #
    37403
    Fixed it, ty anyway.

  5. #4
    Junior Member Slark's Avatar
    Join Date
    Oct 2013
    Location
    Bosnia And Herzegowina
    Posts
    8
    Member #
    37403
    Oh , my mistake . Its not fixed. I forgot to told that its happening on google chrome . On mozzila everything is fine. Hmmm

  6. #5
    Junior Member Slark's Avatar
    Join Date
    Oct 2013
    Location
    Bosnia And Herzegowina
    Posts
    8
    Member #
    37403
    Here is the new link to access the website : L2 Afterlife

  7. #6
    Senior Member Ronald Roe's Avatar
    Join Date
    Mar 2011
    Location
    Oklahoma City
    Posts
    3,141
    Member #
    27197
    Liked
    959 times
    On Chrome. Still not seeing it.
    Ron Roe
    Web Developer
    "If every app were designed using the same design template, oh wait...Bootstrap."

  8. #7
    Junior Member Slark's Avatar
    Join Date
    Oct 2013
    Location
    Bosnia And Herzegowina
    Posts
    8
    Member #
    37403
    I made like 30 + screenshots to take the milisecond where this problem comes , here is the screenshot , it happens very fast >
    http://i.imgur.com/zcuycyF.jpg


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Tags for this Thread

All times are GMT -6. The time now is 09:31 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com