Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By TheGAME1264

Thread: Inactive Navigation Bar

  1. #1
    Junior Member
    Join Date
    May 2014
    Location
    Canada
    Posts
    2
    Member #
    39113

    Cool Inactive Navigation Bar

    Over the last 3 months I've been building websites with Adobe Dreamweaver. Through stackexchange and Youtube, I've been able to solve most of my problems and this has been quite rewarding however, in the course of building my most recent site, I've run into a bit of a stumbling block. Actually, it's more like a wall.

    I have a sidebar which, despite the html and css, REFUSES to operate in my browser. It fails to illuminate the mouse curser and the links don't work.

    In the link below you will see the sidebar I'm describing.
    Len Siegel - Lawyer at Kawartha Law

    Strangely enough, when the sidebar (the html and css) are copied and then placed in a blank page, it works!

    I simply can not understand why the sidebar won't work in the context of the rest of my webpage.

    Anyone who can help me solve this problem will put a frustrating and time devouring search which began nearly a month ago!

    Thanks
    Aaron

  2.  

  3. #2
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,483
    Member #
    425
    Liked
    2783 times
    The reason you can't find an answer is that there are a myriad of possibilities that all point to the same thing...you relied too much on Dr*amw*av*r's Design View and as a result, it's both put in a lot of junk code (e.g. links to backgrounds and other properties on your personal hard drive or someone else's as opposed to links that pertain to the live site) and allowed you to do a lot of junky things (e.g. putting spaces in URL names, which is what I suspect the problem is).

    Open your site up in Google Chrome, and then hit <Ctrl><Shift><J>. This should bring up the DOM inspector. From there, click the "Console" tab and you'll see the various errors you'll need to correct (most of which I suspect are the net result of CaSe-SeNsItIvE UrLs). If you can solve all of those and you still have the problem, post back. It'll be a lot easier to diagnose once you correct those.
    aaronsiegel likes this.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)

  4. #3
    Junior Member
    Join Date
    May 2014
    Location
    Canada
    Posts
    2
    Member #
    39113
    Hi there. Thanks a million for your suggestion. I did what you advised me to do and have copied these below. Which ones are the result of case sensitive URLS?

    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/jquery.cycle2.caption2.min.js
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/jquery.min.js
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/jquery.cycle2.js
    Not allowed to load local resource: file:///C:/Users/John%20J.%20Johnson/Desktop/images/Brown/lines_bg.gif Index.html:1
    Not allowed to load local resource: file:///C:/Users/John%20J.%20Johnson/Desktop/images/thick-line.gif Index.html:1
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/Pics/image004.jpg
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/Slidding/buying.gif
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/Slidding/las...nd-glasses.gif
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/Slidding/Top...A-02-08-12.gif
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/Slidding/last-will.gif
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/Pics/Office-Winter.gif
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/Pics/888%203...ropped-260.gif
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/Linen/linen.gif
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/Pics/888%20322/pillarsblue.gif
    Failed to load resource: the server responded with a status of 404 (Not Found) http://canadaeikaiwa.jp/Pics/slidemenu_bg.gif

    aaron

  5. #4
    Unpaid WDF Intern TheGAME1264's Avatar
    Join Date
    Dec 2002
    Location
    Not from USA
    Posts
    14,483
    Member #
    425
    Liked
    2783 times
    You'd have to look at the FTP information on your server your server for specific answers, but I would suggest anything with Linen, Slidding, and Pics are culprits.

    This won't be your only issue. As I said, you'll see there are others. This is just one thing to look for.
    If I've helped you out in any way, please pay it forward. My wife and I are walking for Autism Speaks. Please donate, and thanks.

    If someone helped you out, be sure to "Like" their post and/or help them in kind. The "Like" link is on the bottom right of each post, beside the "Share" link.

    My stuff (well, some of it): My bowling alley site | Canadian Postal Code Info (beta)


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Tags for this Thread

All times are GMT -6. The time now is 05:22 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com