Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Dec 2014
    Posts
    9
    Member #
    40990

    Mystery Question Mark showing up in text. There isnt one in my code.

    [Anybody know why this question mark is showing up](Issues - Imgur) it appears right before RESPONSIBLY SOURCED. When I upload my files to weebly the question mark doesnt appear but when I view the files locally via my browser it shows there but its not in the code. Not sure whats going on. Thanks,

  2.  

  3. #2
    Senior Member sasha_bolcina's Avatar
    Join Date
    Sep 2014
    Location
    Serbia
    Posts
    274
    Member #
    40099
    Liked
    47 times
    It can be some kind of 'hidden' char used for text formatting and your editor is not capable to display it, but it is in code, just not visible, like sign for new row or similar.
    Make sure your editor is set to save and display text in utf8, or try to set editor to display hidden chars.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 11:16 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com