Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Feb 2015
    Posts
    1
    Member #
    43298

    Fix / Correct this Symbol �

    Im working on submitting my website to local directories on yelp, g local, bing, industriallink, foursquare and such. When I submitted the site on yelp for instance, the description is ok but on other sites that extract the description from the meta tags, a non letter character is showing up.

    On the description, theres this symbol that appears �, I dont even know what is this called but the reason my submission was rejected was because of this character.

    I also noticed on some servers, the content of my website - only 38 pages has a lot of this symbol. On some servers the apostrophe is displayed properly, on some, its replaced by this symbol.

    How do I fix this? Im new to this forum, I dont know if its ok to post my website here?


    Thanks guys.

  2.  

  3. #2
    Senior Member Fireproofgfx's Avatar
    Join Date
    Apr 2012
    Location
    Washington
    Posts
    839
    Member #
    31498
    Liked
    171 times
    in this instance I think you would be fine to post your website. You have an honest question, that with out looking at your website and it's code we can't really help without seeing it.

  4. #3
    Senior Member Vapr_Arts's Avatar
    Join Date
    Oct 2013
    Location
    California
    Posts
    1,930
    Member #
    37412
    Liked
    544 times
    Mat what does that have to do with anything? Hes curious as to why the symbol is there


    Regretfully sent from my iPhone using Tapatalk during lunch and other breaks

  5. #4
    WDF Staff AlphaMare's Avatar
    Join Date
    Oct 2009
    Location
    Montreal, Canada
    Posts
    4,570
    Member #
    20277
    Liked
    878 times
    That symbol appears in browsers when a special character is used. It does not always happen, but when it does you will notice that it appears in words where accented letters, some numerical or monetary symbols, or punctuation is used. I run into this all the time when translating my sites into French.You can replace the affected characters with code.

    You can learn more HERE

    Go HERE to find a list of codes to use.
    Good design should never say "Look at me!"
    It should say "Look at this." ~ David Craib


    http://digitalinsite.ca ~ my current site . . info@digitalinsite.ca ~ my email

    If you feel that someone's post helped you fix your problem, answered your question, or just made you feel better, feel free to "Like" their post. The "Like" link is at the bottom right of each post, along side the "reply" link. And if you are being helped here, try to help someone else - pass it on!

  6. #5
    Senior Member sasha_bolcina's Avatar
    Join Date
    Sep 2014
    Location
    Serbia
    Posts
    274
    Member #
    40099
    Liked
    47 times
    Do you have
    <meta charset='utf-8'>
    before your <title> tag?
    Also, if you code in an editor, it can happen that the editor put hidden characters for new feed, new line, enter....


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:40 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com