Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Oct 2015
    Posts
    2
    Member #
    52138

    Safari Wont Play Background YouTube Video

    I'm designing a website in DreamWeaver with a Background YouTube Video.

    The video plays fine in Chrome and Firefox but anyone with Safari, the video won't load. It will load for a second then just stop.

    Anyone have this issue?

    Know any workarounds?

    the website is Dallas & Doll

    I'm a noob.

  2.  

  3. #2
    Senior Member brandMatt's Avatar
    Join Date
    Oct 2015
    Location
    St .Catharines Ontario
    Posts
    240
    Member #
    52164
    Liked
    51 times
    It is playing just fine for me in safari. I am on a mac running the latest version of safari/el cap.

  4. #3
    Junior Member
    Join Date
    Oct 2015
    Posts
    2
    Member #
    52138
    Quote Originally Posted by brandMatt View Post
    It is playing just fine for me in safari. I am on a mac running the latest version of safari/el cap.
    Interesting. Maybe it was just a fluke? There's been a few people tell me it won't react well in Safari.

  5. #4
    Senior Member brandMatt's Avatar
    Join Date
    Oct 2015
    Location
    St .Catharines Ontario
    Posts
    240
    Member #
    52164
    Liked
    51 times
    I am seeing the exact same issue here https://css-tricks.com/forums/topic/...lay-in-safari/.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Tags for this Thread

All times are GMT -6. The time now is 03:37 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com