Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3

Thread: Imagemap issue

  1. #1
    Junior Member
    Join Date
    Mar 2016
    Posts
    1
    Member #
    53594

    Imagemap issue

    I'm not sure this is the right place for this question, but here goes.

    I created a simple image map that just pops of the Title of several hot spots. The map worked correctly until I adjusted the coordinates of two of the areas slightly, making sure there is no overlap with nearby hot spots, after which neither of those spots worked. If I change the coordinates back to the original values both spots work. I also added a new hot spot which doesn't work at all. I've tried everything I can think of, with no success (I'm not a newbie and have been doing this for a very long time). Any suggestions or diagnostic tips would be appreciated.
    Thanks
    Dave

  2.  

  3. #2
    Junior Member cocoondesign's Avatar
    Join Date
    Mar 2016
    Location
    Malaysia
    Posts
    8
    Member #
    53549
    Liked
    1 times
    Hi Dave, can you share the code here?

  4. #3
    Senior Member Ronald Roe's Avatar
    Join Date
    Mar 2011
    Location
    Oklahoma City
    Posts
    3,141
    Member #
    27197
    Liked
    959 times
    Best way to deal with image map issues: Highlight all relevant code. Press delete.
    Ron Roe
    Web Developer
    "If every app were designed using the same design template, oh wait...Bootstrap."


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 02:57 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com