Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    Jun 2016
    Posts
    6
    Member #
    54505
    Liked
    3 times

    Template Problems

    Allright..... I hope i can describe this correctly, and i hope this is in the correct thread.

    I have been using a dreamweaver template that i got from i3dthemes. I love the template, it looks amazing and i really wanted to use it for my current project. I am using Dreamweaver CC.

    In the template on the home page is a carousel slider, with four sliders with a background image as well as text in front with a link to each sliders dedicated subject. The whole slider setup is in a lbi file. On the template providers tutorial it says to edit this lbi file to change the images as well as the text in the slider.
    Now... i have done this before on my laptop when i was out in the field and it worked perfectly. I changed the lbi file to the text i wanted, and the links i wanted etc, and when i saved the file it was then changed on the index page during viewing. On my laptop i have an older version of dreamweaver (Not sure if this makes a diffrence.)

    Now i am trying to make these changes on my workstation, and i followed the same process. Changed the text inside the lbi file, but when i save it and open the index file in a browser no changes have been made.

    Its starting to get frustrating because i am following the directions exactly as they have been described to me, and it has worked also on the laptop, so im not sure what the problem is.
    I also go to the actual code for the index page, and there is code for the slider, so i tried to edit that. And when i changed the text inside the code and saved it, it worked and the changes have been made when i view the site in a browser. but after i change the code and click away i get this message

    "You have made changes to code that is not marked as editable. If you retain those changes, they will be lost the next time you apply a template to update this file. Do you want to retain the changes until then?"

    Why does this message show up? And why do you think everything was working on the other computer and not on this one.

    Im sorry if this is a stupid question, but im just now getting back into this and even the most basic stuff is giving me the run around.

  2.  


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:28 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com