Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Oct 2003
    Posts
    2
    Member #
    3704
    Hi all,

    My problem is this:

    My page loads fine the first time it is loaded. But, after browsing around some links, i click on the 'home' link and my iframe is sized wrongly. It is set inside a cell, and size attributes are 100% for both height and width, so as to fill out the cell.

    thanks in advance for any help.
    Attached Images Attached Images

  2.  

  3. #2
    WDF Staff smoseley's Avatar
    Join Date
    Mar 2003
    Location
    Boston, MA
    Posts
    9,729
    Member #
    819
    Liked
    205 times
    height="100%" has inconsistent results in an iframe.

    I suggest that you use a <div style="overflow:auto"> rather than an iframe, as it is universally supported with the same features.

  4. #3
    Junior Member
    Join Date
    Oct 2003
    Posts
    2
    Member #
    3704
    thanks for the reply,

    but when i added that code, every window stays at that height!

    I forgot to add ot the first post that a refrsh of the browser fixes the problem, but i would prefer for the users not to have to do this.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 01:27 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com