Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 5 of 5
  1. #1
    Junior Member WebGuy's Avatar
    Join Date
    Aug 2003
    Posts
    10
    Member #
    2889
    I don't know if I'm just tired or what, but how do I align a horizontal table with the vertical table that is centered? Please see attached table outline to see what I mean.

    I have a header table with an image (might add some flash later) and in the center of the page will be a nav menu. Now part of the nav image extends to the header image in my layout. On either side of the nav is the content tables. Up to this point I've manually aligned the nav table by dragging it left then right and previewing it in the browser so it is aligned with the header image. Now is there a way to automatically do this in Dreamweaver? Or do I have my tables layed out wrong?

    Thanks
    Attached Images Attached Images

  2.  

  3. #2
    Senior Member splufdaddy's Avatar
    Join Date
    Feb 2003
    Location
    Boston, MA
    Posts
    4,488
    Member #
    735
    Attaching your HTML would help also. Without seeing the HTML, I would recommend that you use pixels to define the widths of all your cells. If you set the left cell of the middle table to be xx pixels wide, it will push your middle cell over just the right amount so it lines up with the table above it.

  4. #3
    Junior Member WebGuy's Avatar
    Join Date
    Aug 2003
    Posts
    10
    Member #
    2889
    I would recommend that you use pixels to define the widths of all your cells
    Hmm, I think that is the only way to align these tables. I don't see any other way other than to redesign the table layout and reslice the graphics to fit. I've attached my HTML so you can have a look.

    Thanks

  5. #4
    Senior Member splufdaddy's Avatar
    Join Date
    Feb 2003
    Location
    Boston, MA
    Posts
    4,488
    Member #
    735
    Looking at the HTML without the images present, everything appears to be lined up, both in IE and Mozilla. Does the problem arise when you insert the images?

  6. #5
    Junior Member WebGuy's Avatar
    Join Date
    Aug 2003
    Posts
    10
    Member #
    2889
    Yes it was when I inserted the images. But I did it as you mention and assigned the widths to the cells and it looks good now.

    It just seems as if I'm not doing it the right way. But as long as it looks right in the browser is all the matters. :classic:

    Thanks


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 03:04 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com