Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Jan 2004
    Posts
    1
    Member #
    4501
    I'm having some trouble with layer positioning...at first I was specifycing the px coordinates for the layer, but I realized that was creating issues on different resolutions...so I just took the px coords out and it seemed to fix the problem - in IE. The layer began appearing to the right of the button - the correct position.

    Then I tried in Netscape and it is drawing the layer below the button.

    It seems the two programs are falling back on the default setting.

    I would really appreciate if anyone could help me get the layer to appear in Netscape as it does in IE.

    You can see the site I'm working with on www.warmth.com/warmth2/index2.html

    Thank you

  2.  

  3. #2
    Senior Member Riat_Sila's Avatar
    Join Date
    Oct 2003
    Location
    Berkshire, UK
    Posts
    417
    Member #
    3485
    Positioning display differentyl in IE and gecko browsers, use margins and padding for X-Browser layers.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 04:33 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com