Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Feb 2004
    Posts
    3
    Member #
    4984
    I am a complete novice here.
    I do most of my work in frontpage 2000 "normal" view and then tweak what little I know to do in "html".
    I am working on a site where I am using alot of (and please excuse me here because I have no idea what else to call them) <div></div> boxes, I have their position set as 'absolute'.
    I generate them in html, then switch to normal view and drag and expand and insert as need be.
    Everything seemed to be going fine but I am now haveing problem with the type not lineing up correctly. I have a <div></div> box into which I have inserted a line of type. I am trying to line this type/box up over another <div></div> box into which I have inserted an image. Lines up just fine in "normal" but when I go to 'preview' the type has dropped some 15 to 30 px from its relative position in 'normal', and when I save it and preview it in ie6 it is still off.
    The type/box is at z-index:3 and the image/box is at z-index:2.

    I have othe type/image overlays on the same page and they line up just fine.

    I have tried to move the type using the 'left' and 'top' in html, lines up perfectly in 'normal' but is still 15 to 30 px off in 'preview' and browser.


    HELP!

    ps, I ran the code through maxs html beauty and used the tidy feature. it made 10 suggestions for the page. implemented all changes-none helped.

    pss, I have tried googleing this problem but come up empty.

  2.  

  3. #2
    Junior Member
    Join Date
    Feb 2004
    Posts
    3
    Member #
    4984
    just figured it out...I had 'superscript' ticked in the font dialog box. didnt realize it until I was sitting here pulling my hair out and idley reviewing the the html when I noticed the little <sup>.... what an idiot! been fighting this for 2 days now!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:40 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com