Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 8 of 8
  1. #1
    Junior Member
    Join Date
    Apr 2004
    Posts
    4
    Member #
    5490
    Hey there

    I'm not sure if im posting this in the right place but here goes.. im currently trying to run my own server. i have my domain, website setup etc. I have tried to use both iis and dynu enterprise server for running my website. Both work fairly the same but both also share the same problem.

    For some reason i cant access ANY image files from my website. i use frontpage and while creating it. They all look fine but once i save it and go to the http address for the image it wont find it.

    i thought maybe it was my server giving me problems so i switched to dynu enterprise server instead of iis. but that didn't fix it.. no image files that i put in my root folder "i think that's what you call it" are accessible through the internet. Any Suggestions?

    Thanks,
    Michael

  2.  

  3. #2
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    Your images are probably on your harddrive, look at the source, do you see something like: <img src="file://C:\Document..."> ? I don't think it's the server, but more the pages you're writing. Do you have a link?
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  4. #3
    Junior Member
    Join Date
    Apr 2004
    Posts
    4
    Member #
    5490
    Not Sure

    Ive Checked and double checked that. the links are actually going to http://****.com/***.jpg or just ***.jpg if the image is in the same folder. either way it doesn't work. i would link the site but it does contain content of which i would be banned from here

    p.s. my problem just isn't the pictures showing up in the webpages. i cant access them at all. for example say i copy airplane.jpg into my root folder. i should be able to go to *ttp://mysite.com/airplane.jpg but i cant. just says file not found. im so confused. I was thining maybe some kind of security setting. Any more help would be great!

    thanks again
    Michael

  5. #4
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    Can you access html pages? Perhaps your root directory is set weird...
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  6. #5
    Junior Member
    Join Date
    Apr 2004
    Posts
    4
    Member #
    5490
    I seem to be able to access everything including scipts rar files zip files txt files. but not images and now it also seems i cant access exe either.

  7. #6
    Junior Member
    Join Date
    Apr 2004
    Posts
    4
    Member #
    5490
    i think i might be on to something. i went into frontpage 2002 right clicked on an image and then hit "check out" i was then able to access this image. but this only worked in the main root folder. most of my images are in sub folders and this trick did not work on them. there must be some security setting on the folder itself. If anyone knows about this please reply

    thanks again
    mike

  8. #7
    Senior Member Brak's Avatar
    Join Date
    Apr 2003
    Location
    San Francisco, CA
    Posts
    3,413
    Member #
    1217
    Liked
    2 times
    Try going into IIS config and allowing executables, that will turn on scripts... images maybe? some weird bug? I have no clue honestly =/
    Kyle Neath: Rockstar extraordinare
    The blog | The poetry site | The Spore site

  9. #8
    WDF Staff Wired's Avatar
    Join Date
    Apr 2003
    Posts
    7,657
    Member #
    1234
    Liked
    138 times
    If you'd like, you can PM me with the URL and I'll check out the code.
    The Rules
    Was another WDF member's post helpful? Click the like button below the post.

    Admin at houseofhelp.com


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:01 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com