Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    Junior Member
    Join Date
    Apr 2004
    Posts
    25
    Member #
    5502
    PLEASE HELP IS THERE ANYONE OUT THERE WILLING TO TAKE A LOOK AT MY SITE I HAVE ALL THE LINKS WORKING BUT SOMETHING SEEMS TO BE LOADING FOREVER I DONT KNOW WHAT IT IS PLEASE HELP:alien:

  2.  

  3. #2
    Senior Member
    Join Date
    Dec 2003
    Posts
    1,274
    Member #
    4362
    I see all broken images...

  4. #3
    Senior Member mossoi's Avatar
    Join Date
    Apr 2003
    Location
    Englandshire, United Kingdomsville y'all!
    Posts
    1,111
    Member #
    1206
    Liked
    1 times
    Can you post a URL to this rather than attaching the page? As it's attached all we see is a plain page which makes it difficult to trace the problem.

    btw - please don't type in all caps, it's shouting!

  5. #4
    Senior Member justlivyalife's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham, UK
    Posts
    2,871
    Member #
    2374
    One thing I will suggest is to change your text to small letters. Also you should call/name all images and links in lower case on the web. A link to this page is required I feel
    justlivyalife - The future depends on what we do in the present. (Mahatma Gandhi)
    WDF Resources: WDF Rules
    Non-WDF: JavascriptSource | Dynamic Drive | phpBB | HTML-Kit | Winamp | Download Firefox | Morguefile

  6. #5
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    Please do not use all caps when posting.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  7. #6
    Junior Member
    Join Date
    Mar 2004
    Posts
    8
    Member #
    5466
    It's your Flash audio - If you remove it the page seems to load quicker

    Martyn

  8. #7
    Junior Member
    Join Date
    Apr 2004
    Posts
    25
    Member #
    5502
    actually the site itself is not online yet how could i post the site best from my harddrive? Sorry about the caps .didnt know i was yelling .thanks for all your responses.

  9. #8
    WDF Staff smoseley's Avatar
    Join Date
    Mar 2003
    Location
    Boston, MA
    Posts
    9,729
    Member #
    819
    Liked
    205 times
    That would be the problem... if it can't find the flash file it would load indefinitely

  10. #9
    WDF Staff Wired's Avatar
    Join Date
    Apr 2003
    Posts
    7,657
    Member #
    1234
    Liked
    138 times
    Place the site in a temp folder somewhere on your site.
    The Rules
    Was another WDF member's post helpful? Click the like button below the post.

    Admin at houseofhelp.com

  11. #10
    Junior Member
    Join Date
    Apr 2004
    Posts
    25
    Member #
    5502
    this is the uploaded site sorry about the broken links i need help with this www.culprit.biz/temp can some one recode this so that it has no missing links


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 10:21 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com