Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Senior Member ironhacker's Avatar
    Join Date
    Oct 2003
    Posts
    872
    Member #
    3483
    Liked
    1 times
    http://www.vrstudios.tk/

    In IE everything looks perfect, on FireFox the flash logo isn't visible. How do I fix it?

  2.  

  3. #2
    Senior Member glyakk's Avatar
    Join Date
    Nov 2003
    Location
    USA
    Posts
    1,263
    Member #
    3828
    Liked
    6 times
    It would be good for you to read this Flash Satay: Embedding Flash While Supporting Standards


  4. #3
    Senior Member splufdaddy's Avatar
    Join Date
    Feb 2003
    Location
    Boston, MA
    Posts
    4,488
    Member #
    735
    I've been having problems lately w/ Flash and Firefox too. Probably specific to the extensions I have installed, but removing them has not fixed it. I can only view one flas movie at a time, so pages w/ multiple flash clips look ridiculous. Disabling all of my extensions hasn't fixed this.

    Back on topic: your logo appeared for me in FF.

    EDIT: Correction, your logo doesn't appear for me in FF. Just loaded it in IE and saw the difference.

  5. #4
    Senior Member ironhacker's Avatar
    Join Date
    Oct 2003
    Posts
    872
    Member #
    3483
    Liked
    1 times
    I read carefully the article that glyakk gave me and I fixed it, well kind of. Now when I run it from my PC it works in FF, but when I upload it it the flash isn't showing again.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 07:21 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com