Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    Junior Member
    Join Date
    Jan 2004
    Posts
    12
    Member #
    4443
    You must be running Mozilla or Opera (those are the only two we've tested them in besides IE) to see this

    http://bryanlouis.net/new/sys7/

    It's a temp site we're working on, about to launch it. Working out the details. However, if you're in Opera or Mozilla and try to click on the navigation links, you find it REALLY hard to click on them. It's like you have to click on the actual text.

    Any idea how to go about fixing this or what is causing it? Thanks!

    -Brett

  2.  

  3. #2
    Senior Member karinne's Avatar
    Join Date
    Dec 2003
    Location
    Aylmer QC Canada
    Posts
    1,607
    Member #
    4335
    Liked
    8 times
    file not found
    [a web design portfolio - Currently NOT AVAILABLE for work | web design | Re-coding | PSD-to-HTML]
    I'm also on: virb - facebook - twitter - flickr - del.icio.us

  4. #3
    Senior Member glyakk's Avatar
    Join Date
    Nov 2003
    Location
    USA
    Posts
    1,263
    Member #
    3828
    Liked
    6 times
    Not working for me either


  5. #4
    Senior Member tekp's Avatar
    Join Date
    Jan 2004
    Location
    A small village near a small city near a small cit
    Posts
    918
    Member #
    4667
    Liked
    1 times
    uh-uh 404
    tekp :cheeky: tekponline.com

  6. #5
    Senior Member jlgosse's Avatar
    Join Date
    Jan 2004
    Location
    Newfoundland, Canada
    Posts
    1,037
    Member #
    4570
    Liked
    7 times
    404 for me, as well.

    I'll dig around for the real URL, if it exists!


  7. #6
    Junior Member
    Join Date
    Jan 2004
    Posts
    12
    Member #
    4443
    Long day at work yesterday, sorry about the bad url.

    http://bryanlouis.net/sys7/new/

  8. #7
    Member
    Join Date
    Apr 2004
    Posts
    48
    Member #
    5643
    Weird, i have to click above the text.

  9. #8
    Senior Member filburt1's Avatar
    Join Date
    Jul 2002
    Location
    Maryland, US
    Posts
    11,774
    Member #
    3
    Liked
    21 times
    Get rid of all of the Javascript mouse event listening and see if it helps.
    filburt1, Web Design Forums.net founder
    Site of the Month contest: submit your site or vote for the winner!

  10. #9
    Junior Member
    Join Date
    Jan 2004
    Posts
    12
    Member #
    4443
    It doesn't I just added that today, we've been having this prob for a bit.

  11. #10
    Senior Member karinne's Avatar
    Join Date
    Dec 2003
    Location
    Aylmer QC Canada
    Posts
    1,607
    Member #
    4335
    Liked
    8 times
    the problem is with your .middle class, it's overlapping the .top_nav . remove the margin-top: -13px
    [a web design portfolio - Currently NOT AVAILABLE for work | web design | Re-coding | PSD-to-HTML]
    I'm also on: virb - facebook - twitter - flickr - del.icio.us


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 12:15 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com