Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member ahgrafx's Avatar
    Join Date
    Apr 2004
    Posts
    9
    Member #
    5739
    I dont understand why in opera my iframe is showing correcte but in IE it isnt. I'm wondering if it has something to do with the CSS http://www.ahgrafx.com/wmaco in the client list section.
    thanks

  2.  

  3. #2
    Senior Member splufdaddy's Avatar
    Join Date
    Feb 2003
    Location
    Boston, MA
    Posts
    4,488
    Member #
    735
    You've got a lot of tables going on in client_list.html. Try removing all of the tables and just putting that text in the html page. You can set the table's background image as the page's background image and get rid of all the tables. The reason the text isn't going all the way across is because you've defined one of the table cells that your text is in like so:
    Code:
    <td width="326" colspan="4">
    I'm not sure why FireFox shows the content across the whole iframe. Try ditching all the tables, the content will size itself to fit into the iframe w/o them.

  4. #3
    Junior Member ahgrafx's Avatar
    Join Date
    Apr 2004
    Posts
    9
    Member #
    5739
    OK awesome thanks spluf


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:37 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com