Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    May 2004
    Posts
    76
    Member #
    5925
    I spent the last few hours disecting my site, and after all that it comes down to some stupid <p> tag. In IE 6 the <p> tag did center the text, but it does not create a line-break before that if there is no text before it.

    In all the other browsers (firefox, netscape, mozilla) I have tested the <p> tag, and it did create a line-break, and centered the text.

    The really stupid thing is if I use the <p> tag, and there is text before it, IE will then create a line-break.

    Heres a link to my site, load it up with IE 6, and then some other browser to compare. The area to look for is between the top horizonal black cell (15px big, really wide), and the first line of text. Anyone know how to fix this in IE 6, or why it is doing this?

    http://206.116.224.94:447/current

  2.  

  3. #2
    Senior Member ChrisTheCracka's Avatar
    Join Date
    May 2004
    Location
    Bellevue, WA
    Posts
    114
    Member #
    6036
    I was getting this error earlier but now its fine

  4. #3
    Member
    Join Date
    May 2004
    Posts
    76
    Member #
    5925
    How did you fix it?

  5. #4
    WDF Staff smoseley's Avatar
    Join Date
    Mar 2003
    Location
    Boston, MA
    Posts
    9,729
    Member #
    819
    Liked
    205 times
    Umm... That's how the <p> tag works. It has margins top and bottom.


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:40 PM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com