Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Need Help

  1. #1
    Junior Member
    Join Date
    Jun 2004
    Posts
    7
    Member #
    6185
    Ok I downloaded a template. Any I edited it note pad, then uploaded it to freewebs. The problem is not all my images show up when I load the page. But all the images are uploaded and my code is correct. Help????

    email: nash_boppers@msn.com

    www.freewebs.com/teamvictoria/

  2.  

  3. #2
    Senior Member glyakk's Avatar
    Join Date
    Nov 2003
    Location
    USA
    Posts
    1,263
    Member #
    3828
    Liked
    6 times
    it seems that the images are showing up for me.. maybe you just need to refreash your browser?

    I have inclosed an screenshot of your page.

    you do have some issues with your header backgrounds repeating and some other small issues.
    Attached Images Attached Images


  4. #3
    Junior Member
    Join Date
    Jun 2004
    Posts
    7
    Member #
    6185
    Thanxs for replying, but in the following attachment you will see how it should look.
    Attached Images Attached Images

  5. #4
    Senior Member glyakk's Avatar
    Join Date
    Nov 2003
    Location
    USA
    Posts
    1,263
    Member #
    3828
    Liked
    6 times
    You have a css style sheet that does not exist on your server..
    HTML Code:
    <link href="style.css" rel="stylesheet" type="text/css">
    So you might have to upload it and any relivent images first.


  6. #5
    Junior Member
    Join Date
    Jun 2004
    Posts
    7
    Member #
    6185
    I have no idea what that is, im 14 and im taking HTML is school. If i give you my username and password to freewebs can u fix it?

  7. #6
    Senior Member
    Join Date
    May 2004
    Location
    Hawaii
    Posts
    106
    Member #
    6059
    the page is too wide. for a 1024x768 screen you still need to be under that. like 980 wide perhaps..
    <TABLE WIDTH="1000" BORDER="0" CELLPADDING="0" CELLSPACING="0" align="center">
    change the 1000 to 980 or even 960.

  8. #7
    Junior Member
    Join Date
    Jun 2004
    Posts
    7
    Member #
    6185
    thanxs, but it didnt work. anyone with any ideas?

  9. #8
    Senior Member glyakk's Avatar
    Join Date
    Nov 2003
    Location
    USA
    Posts
    1,263
    Member #
    3828
    Liked
    6 times
    As tempting as it seems to steal your free hosting account, I am going to have to pass on the oppertunity..

    What files do you have from the template? just the html file? or do you have a style.css file also? if so all you have to do is upload that file to your account in the same folder as the html file. The only other thing you might want to make sure of is that all images that come with the template are also uploaded to your account in the approperate folder, and that seems to be the images folder.


  10. #9
    Junior Member
    Join Date
    Jun 2004
    Posts
    7
    Member #
    6185

  11. #10
    Junior Member
    Join Date
    Jun 2004
    Posts
    7
    Member #
    6185
    it just came with HTML doc and all images. There all uploaded. Well I guess ill just scrape the project


Page 1 of 2 1 2 LastLast

Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 08:22 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com