Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 3 of 3
  1. #1
    Junior Member Brother_Joseph's Avatar
    Join Date
    Jun 2004
    Posts
    8
    Member #
    6280
    On any content page at:

    http://www.ppw.ca/new/staff.aspx

    I have in a header file (http://www.ppw.ca/new/includes/header.aspx) which contains a table containing the three links and the quick-nav drop downbox.

    It shows fine in IE, but in OPera and Mozilla it leaves a large amount of blank green space above and below the links and drop down box.

    The strange thing is that it displays fine if only the header file is called by itself.

    Any ideas?

    TIA, Joseph

  2.  

  3. #2
    Senior Member seanmiller's Avatar
    Join Date
    Sep 2003
    Location
    Glastonbury, UK
    Posts
    868
    Member #
    3263
    Liked
    1 times
    It's this, in your stylesheet...

    A.headerLinks {
    FONT: 12px/17 Tahoma, Arial; COLOR: #ffffff
    }

    Should be...

    A.headerLinks {
    FONT: 12px/17px Tahoma, Arial; COLOR: #ffffff
    }

    Same for the hover option below it... correct these and your page will be fine :-)

    Sean

  4. #3
    Junior Member Brother_Joseph's Avatar
    Join Date
    Jun 2004
    Posts
    8
    Member #
    6280
    Hey, thanks a not Sean. I appreciate the help!

    Now I just have to figure out why some pages are aligning differently...

    Thanks again!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 09:40 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com