Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Member
    Join Date
    Jun 2007
    Posts
    37
    Member #
    15430
    I have rollovers using the default dreamweaver script. I think I copied the script and linked it external other than that it's completly default. While using firefox I have noticed that either the images aren't preloaded or there's a worse problem. It seems to lag on the rollover, like it's loading the image each time you mouse over it? It didn't happen locally it only happened after I uploaded it to the server. Maybe it's just my firefox can you guys let me know what the problem is? Here's the url http://www.bodyshopsalon.com


  2.  

  3. #2
    Senior Member Ferro's Avatar
    Join Date
    Oct 2006
    Location
    UK
    Posts
    386
    Member #
    14204
    Liked
    5 times
    Seems fine here, on Firefox.....

    Have you got some kind of image caching disabled in your preferences perhaps or something like that?


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
All times are GMT -6. The time now is 05:51 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com