Register

If this is your first visit, please click the Sign Up now button to begin the process of creating your account so you can begin posting on our forums! The Sign Up process will only take up about a minute of two of your time.

Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    May 2010
    Posts
    2
    Member #
    22016
    Hello

    I am new here. I have put a jquery slidedeck into a website with 5 slides. On the fourth slide I have put a contact form. This works fine in Chrome Safari and FF, but doesn't work in IE. In IE, the last two slides including the one with the contact form disappear. The contact form appears further down the page.

    I have attached a screen shot of chrome of how it should look like and a shot of it messed up in IE.

    If any one has any ideas as to why this is happening and how I can rectify it i would be v grateful

    Thank you in advance
    Attached Images Attached Images

  2.  

  3. #2
    Junior Member
    Join Date
    May 2010
    Posts
    2
    Member #
    22016
    No need to reply

    figured it out!

    just an error with a div in wrong place

    d'oh!


Remove Ads

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

slidedeck ie

,

slidedeck ie not working

,

slidedeck issue on ie

Click on a term to search for related topics.
All times are GMT -6. The time now is 05:41 AM.
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
vBulletin Skin By: PurevB.com